Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 18:00 EST
Scheduled
We applying critical updates to the virtual environment used for the DaaS environment. During this maintenance, some DaaS administrative tasks may be intermittently unavailable:
- Reboot/Reset virtual desktops through the admin console - Remotely view the console of an active user session from the admin console - Provisioning/de-provisioning of virtual desktops
If you have to perform any of the above administrative tasks during this maintenance, please log a ticket with our Service Desk by sending an email to helpdesk@idealintegrations.net or by calling 412-349-6678.
Reference Ticket#: T20241002.0276
Posted Nov 12, 2024 - 09:12 EST
This scheduled maintenance affected: PIT01 (Pittsburgh, PA) (Virtual Infrastructure) and Cloud Applications (Horizon DaaS).