STL01 - Storage Controller Failure
Incident Report for IdealCloud
Resolved
The replacement hardware has been operating as expected. An RCA will be available as we wrap up analysis with the vendor.
Posted May 08, 2024 - 15:05 EDT
Update
The failed controller hardware has been replaced and is operating as expected at this time. We are continuing to review and closely monitor with the storage vendor.
Posted May 07, 2024 - 19:16 EDT
Update
The vendor has confirmed that the hardware has failed. New hardware has been dispatched and will be installed upon arrival at our datacenter. Another update will be provided at that time.
Posted May 07, 2024 - 14:17 EDT
Identified
One of our Nimble storage arrays servicing our STL01 datacenter has had an unplanned controller outage. Clients with direct attached hardware may have experienced path outages upon failure which should have recovered quickly on hosts with Nimble Connection Manger installed. Clients fully within the IdealCloud environment should not have experienced a notable degradation. Currently, there is no redundancy in storage controllers while we continue to resolve this hardware failure with our storage vendor and will provide additional updates as appropriate.
Posted May 07, 2024 - 14:05 EDT
This incident affected: STL01 (St. Louis, MO) (Storage Infrastructure).