IdealConnect Traffic Issue

Incident Report for IdealCloud

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 13:58 EDT

Monitoring

We started seeing degraded traffic and lost packets after an additional wavelength was added to our fiber ring. We have reverted the configuration and are no longer seeing any impact. We are currently monitoring the situation to ensure all services are stable.
Posted Jun 09, 2025 - 10:00 EDT
This incident affected: PIT01 (Pittsburgh, PA) (IdealConnect Connectivity).