An IdealCloud edge host became unresponsive

Incident Report for IdealCloud

Resolved

This incident was identified as a hardware issue. The faulty hardware will be replaced.
Posted Oct 05, 2023 - 11:49 EDT

Identified

The issue was tracked down to a software issue on one of the attached switches. The edge nodes successfully failed over to route traffic around the impairment. The root cause of the software issue on the switch is being investigated with the vendor.
Posted Sep 28, 2023 - 16:39 EDT

Investigating

A host in our edge cluster that serves our client firewalls experienced an issue and became unresponsive. Firewall VMs running on the affected host were successfully booted onto another host. The host has been put into maintenance mode to avoid further disruption until the issue is identified and resolved.
Posted Sep 28, 2023 - 13:09 EDT
This incident affected: PIT01 (Pittsburgh, PA) (Firewall Infrastructure).