Internet Stability Issues
Incident Report for IdealCloud
Resolved
Our carrier has confirmed a large scale DDoS attack in the New York Metro area impacted service upstream. They have mitigated any attacks and are still investigating a root cause. We will be failing back to the primary circuit and restoring redundancy tonight at 21:00 EST. Clients may see a brief period of increased latency as the circuit fails back.
Posted May 12, 2022 - 15:01 EDT
Monitoring
Our circuit remains stable on our secondary provider. We are still waiting more information and a root cause from our primary carrier.
Posted May 12, 2022 - 10:44 EDT
Update
The circuit remains stable on our secondary carrier. We are continuing to investigate with our primary carrier.
Posted May 12, 2022 - 09:43 EDT
Investigating
We are seeing stability issues with our internet services, and have failed over to our secondary provider.
Posted May 12, 2022 - 09:28 EDT
This incident affected: PIT01 (Pittsburgh, PA) (Internet Connectivity).