Horizon DaaS Host Issue
Incident Report for IdealCloud
Resolved
The affected host was removed production for the investigation, but has been stable. The host will be put back into production when the root cause has been addressed.
Posted Nov 29, 2022 - 17:24 EST
Investigating
A host in one of our Horizon DaaS clusters became unresponsive and had to be reset. HA successfully powered on the affected VMs. The root cause is under investigation.
Posted Nov 29, 2022 - 11:02 EST
This incident affected: PIT01 (Pittsburgh, PA) (Virtual Infrastructure).